Aktualizacja strony - ważne!

Podziel się uwagami. Co można zrobić lepiej, czego tu brakuje?
Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 05-01-2009 23:54

"Aktualizacja nie dotyczyła ogłoszeń, to całkiem niezależny skrypt w subdomenie.
Tu nie ma buforowania, jeśli ogłoszenie nie ukazało się natychmiast, to już się nie ukaże. Ciężko mi zgadnąć z czego to wynika, nikt nie zgłaszał podobnego problemu.

Skrypt z Allegro za 20 zł :) niestety nie ma do niego wsparcia."
Ostatnio zmieniony 05-01-2009 23:54 przez admin, łącznie zmieniany 1 raz.

Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 07-01-2009 17:11

"Dziś miałem urlop opiekuńczy, ale udało się wygospodarować trochę czasu na zmianę wyglądu.
To stale wersja robocza, przewiduję jeszcze zmiany."
Ostatnio zmieniony 07-01-2009 17:11 przez admin, łącznie zmieniany 1 raz.

Awatar użytkownika
śpiku
Posty: 2188
Rejestracja: 31-03-2005 20:30

Aktualizacja strony - ważne!

Post autor: śpiku » 07-01-2009 21:12

"pod tbg.iq.pl zmian nie widać"
Ostatnio zmieniony 07-01-2009 21:12 przez śpiku, łącznie zmieniany 1 raz.

Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 07-01-2009 21:17

"Ależ widać :)
Sprawdź czy nie zmieniłeś sobie Motywu w ustawieniach osobistych.
Jeśli nie to, to może pamięć przeglądarki? Ale raczej to pierwsze.

Były duże problemy z logowaniem, dziękuję za informacje. Teraz problemy są mniejsze, ale nadal jakieś są. Sprawa w toku..."
Ostatnio zmieniony 07-01-2009 21:17 przez admin, łącznie zmieniany 1 raz.

Awatar użytkownika
śpiku
Posty: 2188
Rejestracja: 31-03-2005 20:30

Aktualizacja strony - ważne!

Post autor: śpiku » 07-01-2009 21:24

"widać widać.. skojarzyłem że mam w ustawieniach V9 wybrany..."
Ostatnio zmieniony 07-01-2009 21:24 przez śpiku, łącznie zmieniany 1 raz.

klinton
Posty: 733
Rejestracja: 09-01-2007 13:20

Aktualizacja strony - ważne!

Post autor: klinton » 07-01-2009 23:03

"sorry jeśli to już było poruszane i sie powtarzam
ale
z zalogowaniem mam mega problemy.... czasem się w ogóle nie da zalogować a czasem po kilko krotnych nieudanych próbach dopiero można wbić.
poza tym nie jestem zwolennikiem tak częstych zmian w wyglądzie strony- człowiek się ledwo przyzwyczai do pierwszej zmiany, a już jest następna- stąd moje pytanie- czy da się przywrócić jakoś we własnych ustawieniach poprzedni wygląd? i czy częste będą takie zmiany w wyglądzie? oczywiście chodzi mi tylko o wygląd wizualny"
Ostatnio zmieniony 07-01-2009 23:03 przez klinton, łącznie zmieniany 1 raz.

Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 07-01-2009 23:24

"Tak, z zalogowaniem się przez kilka godzin były bardzo duże problemy. Sam nie mogłem się zalogować.
Wygląda, że teraz jest lepiej (15 osób zalogowanych jednocześnie), ale problem istnieje.

Wygląd poprzedni można przywrócić w sposób bardzo ograniczony, tzn. w profilu użytkownika ustawić sobie motyw v9, przynajmniej narazie. To co najczęściej używane - czyli forum - od dawna się nie zmienia.
W najbliższych miesiącach nie planuję zmian wyglądu. Być może zmieni się... forum :)
Dotychczasowa częstotliwość większych zmian to około raz na rok. Przepraszam za zamieszanie.
Nadal staram się rozwiązać problem z logowaniem.

Zmiana mechanizmu (po której utrudniło się logowanie) była wskazana z różnych względów."
Ostatnio zmieniony 07-01-2009 23:24 przez admin, łącznie zmieniany 1 raz.

ibka
Posty: 3351
Rejestracja: 15-05-2004 21:20

Aktualizacja strony - ważne!

Post autor: ibka » 08-01-2009 00:30

"ja chyba ślepa jestem, więc pytam, gdzie są ustawienia do zmieniana np wyglądu strony??"
Ostatnio zmieniony 08-01-2009 00:30 przez ibka, łącznie zmieniany 1 raz.

Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 08-01-2009 00:31

"Można wejść poprzez swój profil, ale droga na skróty to: http://www.tarnobrzeg.info/index.php?module=Motywy
Tradycyjnie motywy inne niż domyślny nie będą wspierane."
Ostatnio zmieniony 08-01-2009 00:31 przez admin, łącznie zmieniany 1 raz.

do_mina
Posty: 541
Rejestracja: 02-12-2008 00:59

Aktualizacja strony - ważne!

Post autor: do_mina » 08-01-2009 00:33

"zalogowałam się w końcu, po 3 godzinach próbowania - m a s a k r a"
Ostatnio zmieniony 08-01-2009 00:33 przez do_mina, łącznie zmieniany 1 raz.

Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 08-01-2009 01:02

"Jeszcze raz przepraszam :(
Nie chcę zapeszać, ale prawdopodobnie udało mi się rozwiązać problem z logowaniem.
Jeśli ktoś jeszcze ma kłopoty z zalogowaniem się, to proszę pisać na maila (rozumiem, że nie można pisać tu, jeśli logowanie się nie powiedzie)"
Ostatnio zmieniony 08-01-2009 01:02 przez admin, łącznie zmieniany 1 raz.

Kotlet
Posty: 897
Rejestracja: 23-08-2006 14:07

Aktualizacja strony - ważne!

Post autor: Kotlet » 08-01-2009 01:23

"zalogowałem się przed chwilą po 20 klikaniach w zaloguj... ale przy wpisywaniu postu jest kiszka, daje wyślij a on pokazuje mi podgląd, którego wcześniej używałem aby zobaczyć czy nie pomyliłem zdjęć... tak już jest od kilku dni, troszkę zaczyna się to robić męczące, po co było zmieniać skoro wszystko działało?"
Ostatnio zmieniony 08-01-2009 01:23 przez Kotlet, łącznie zmieniany 1 raz.

Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 08-01-2009 01:40

"Testuję logowanie na wszystkie możliwe sposoby teraz już działa mi za pierwszym razem w każdej możliwej przeglądarce. Próbowałem specjalnie na 3 testowych loginach. Może po wyczyszczeniu cache przeglądarki albo ciasteczek będzie lepiej?
Wcześniej sam próbowałem logować się setki razy, bez powodzenia. Tylko kekerott jakoś mógł się zalogować i przez pół dnia był jedyny online. Skoro teraz mimo późnej pory były zalogowane 23 osoby, to znaczy, że rzeczywiście coś ruszyło. Nawet wiem co przestawiłem żeby tak było :)

O problemie z podglądem zamiast wysyłania jeszcze nie słyszałem. To sprawa cache.
Buforowanie które może skutkować takim efektem, ustawione jest na kilkanaście sekund i powinno przeszkadzać stosunkowo rzadko, a według twórców systemu już ten czas wyraźnie wpływa na wydajność.
Podobną sytuację można zobaczyć w nadchodzących wydarzeniach jeśli bardzo szybko próbujemy przechodzić po nich kolejno. Możemy zobaczyć kilka razy to samo, wrzucone wcześniej do bufora.

Po co było zmieniać? Nie była to raczej pochopna decyzja - zabierałem się do tego od pół roku i odkładałem ile się da. Dla mnie to też nie przyjemność, a kilka nocy nerwów i niespodzianek. Z końcem roku stara wersja skryptu przestała być wspierana, czyli stała się mniej bezpieczna."
Ostatnio zmieniony 08-01-2009 01:40 przez admin, łącznie zmieniany 1 raz.

dreiven1
Posty: 820
Rejestracja: 26-06-2005 19:28

Aktualizacja strony - ważne!

Post autor: dreiven1 » 08-01-2009 01:42

"Zalogowałem się za pierwszym razem, zobaczyłem prywatne wiadomości i po przejściu na stronę główną już bylem jako gość i ponownie musiałem się zalogować :("
Ostatnio zmieniony 08-01-2009 01:42 przez dreiven1, łącznie zmieniany 1 raz.

Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 08-01-2009 01:47

"Tu przyczyna problemu może być różna, np:
Logowałeś się na http://tarnobrzeg.info, po czym wróciłeś na główną przez link z http://www.tarnobrzeg.info
Bez www i z www to właściwie inna strona i stan zalogowania się nie przenosi. Podobnie jeśli ktoś próbował logować się wcześniej na tbg.iq.pl i przeszedł na tarnobrzeg.info
To najprostsza możliwość, ale oczywiście jest wiele innych :)"
Ostatnio zmieniony 08-01-2009 01:47 przez admin, łącznie zmieniany 1 raz.

dreiven1
Posty: 820
Rejestracja: 26-06-2005 19:28

Aktualizacja strony - ważne!

Post autor: dreiven1 » 08-01-2009 02:42

"Trafiłeś ;) to ta pierwsza opcja :)

Tak patrze sprawdzam wszystko i nie działa u mnie np użytkownicy i wiesz sortowanie. Czy to data przyłączenia czy posty."
Ostatnio zmieniony 08-01-2009 02:42 przez dreiven1, łącznie zmieniany 1 raz.

Awatar użytkownika
śpiku
Posty: 2188
Rejestracja: 31-03-2005 20:30

Aktualizacja strony - ważne!

Post autor: śpiku » 08-01-2009 11:28

"[quote:5c2d531e3f]O problemie z podglądem zamiast wysyłania jeszcze nie słyszałem. [/quote:5c2d531e3f]
Pisałem CI o tym na meila !!! Problem jest taki już od początku aktualizacji - Klikasz wyślij a on Ci cały czas wyświetla podgląd i żeby wysłać tego posta musiałem zamknąć przeglądarkę i zalogować się jeszcze raz wtedy jakoś poszło.
Z logowaniem problemów już nie mam. Z dodawaniem postów ostatnio też nie, ale dmucham na zimne."
Ostatnio zmieniony 08-01-2009 11:28 przez śpiku, łącznie zmieniany 1 raz.

Awatar użytkownika
admin
Site Admin
Posty: 14606
Rejestracja: 15-06-2003 23:41

Aktualizacja strony - ważne!

Post autor: admin » 08-01-2009 11:34

"śpiku - a rzeczywiście :) Odczekać 15 sek. i powinno pomóc. Jeszcze mi się coś takiego nie zdarzyło mimo intensywnego testowania.
dreiven - rzeczywiście. Tam nie zaglądałem."
Ostatnio zmieniony 08-01-2009 11:34 przez admin, łącznie zmieniany 1 raz.

Awatar użytkownika
śpiku
Posty: 2188
Rejestracja: 31-03-2005 20:30

Aktualizacja strony - ważne!

Post autor: śpiku » 08-01-2009 11:59

"
Odczekać 15 sek. i powinno pomóc.
Jak mi się zdarzy jeszcze raz to będę się do tego stosować :)
pzdr."
Ostatnio zmieniony 08-01-2009 11:59 przez śpiku, łącznie zmieniany 1 raz.

do_mina
Posty: 541
Rejestracja: 02-12-2008 00:59

Aktualizacja strony - ważne!

Post autor: do_mina » 08-01-2009 13:01

"dziś bez zarzutu :) oby tak zostało"
Ostatnio zmieniony 08-01-2009 13:01 przez do_mina, łącznie zmieniany 1 raz.

ODPOWIEDZ